Getting Data In

UF compatability for Knoppix and Fedora

New Member

Could you suggest the compatible UF package for the Operating system Knoppix and Fedora?

I have checked on this link, but the mentioned OS flavors are not listed there.

http://docs.splunk.com/Documentation/Splunk/7.0.1/Installation/Systemrequirements

Please suggest.

Regards,
Arun

0 Karma
1 Solution

Ultra Champion

Knoppix is debian based, and fedora is RPM.
You can therefore use the deb/rpm packages respectively - or download the tar and uncompress and run with that.

Both are listed on that table as supported, as they both fall under:

Linux, kernel version 2.6 and later
Linux, kernel version 3.x and later

View solution in original post

0 Karma

Ultra Champion

Knoppix is debian based, and fedora is RPM.
You can therefore use the deb/rpm packages respectively - or download the tar and uncompress and run with that.

Both are listed on that table as supported, as they both fall under:

Linux, kernel version 2.6 and later
Linux, kernel version 3.x and later

View solution in original post

0 Karma

Ultra Champion

Hello @arunkumarvinoba did this help you? If you found it useful, please be sure to accept/upvote any posts which helped, as it provides useful feedback for future viewers of your question. Good luck!

0 Karma