Getting Data In

Splunk HEC output group configuration for UI

bkeif
Path Finder

Hi,

I want to be able to quickly create a HEC token through the UI and assign it to the proper output group. The problem is that none of my output groups show up in the UI despite the fact that they work. If I manually edit the inputs.conf to include "outputgroup=" the data will go to the right group but I don't want to have to do that every time I create a token. Where can I configure output groups such that they will appear in the UI? Currently they are defined in a random app's local/output.conf but I also tried placing them in /splunk_httpinput/local/outputs.conf (and restarting) to no effect.

Thanks

0 Karma

szymonledzinski
New Member

Hi,
I found solution for this. In outputs.conf you have to add disabled=false for each group you want to see in this dropdown

0 Karma
Get Updates on the Splunk Community!

Routing Data to Different Splunk Indexes in the OpenTelemetry Collector

This blog post is part of an ongoing series on OpenTelemetry. The OpenTelemetry project is the second largest ...

Getting Started with AIOps: Event Correlation Basics and Alert Storm Detection in ...

Getting Started with AIOps:Event Correlation Basics and Alert Storm Detection in Splunk IT Service ...

Register to Attend BSides SPL 2022 - It's all Happening October 18!

Join like-minded individuals for technical sessions on everything Splunk!  This is a community-led and run ...