Getting Data In

Splunk Forwarder - OpenSSL version

cb1
New Member

Hi,

I've deployed Splunk Forwarder on my machine and noticed it is installing an older version of OpenSSL (1.0.2t).

Is it possible to use a newer version of OpenSSL? EOL for 1.0.2 was in 2019..

Assuming we are not using SSL, can I remove OpenSSL from the installation? Will the forwarder still work?

Thanks!

Labels (1)
Tags (1)
0 Karma

richgalloway
SplunkTrust
SplunkTrust
What version of the UF did you install? What platform?
---
If this reply helps you, an upvote would be appreciated.
0 Karma

cb1
New Member

Using Windows

Tried 8.0.2 and 8.0.4

0 Karma
*NEW* Splunk Love Promo!
Snag a $25 Visa Gift Card for Giving Your Review!

It's another Splunk Love Special! For a limited time, you can review one of our select Splunk products through Gartner Peer Insights and receive a $25 Visa gift card!

Review:





Or Learn More in Our Blog >>