Getting Data In

Splunk_CiscoFirewalls, no data

inerdgrl
New Member

Good Day,
I first tried to use the Cisco Security Suite in anticipation of getting more Cisco devices but realized that I need another Cisco device to be able to use. I disabled the addon and download/installed Splunk_CiscoFirewalls 1.0.1 but receive this error with Splunk_CiscoFirewalls 1.0.1 - "Encountered the following error while trying to update: In handler 'localapps': Failed to create. Configuration for port 514 already exists." I deleted the admin user app Splunk_CiscoSecuritySuite but still no luck. Any ideas?
Thank you in advance,
carol

Tags (1)
0 Karma

xlack77
New Member

go to apps path /opt/splunk/etc/apps/splunk_CiscoFirewalls/local and modify the input.conf file!

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...