Getting Data In

Splunk_CiscoFirewalls, no data

inerdgrl
New Member

Good Day,
I first tried to use the Cisco Security Suite in anticipation of getting more Cisco devices but realized that I need another Cisco device to be able to use. I disabled the addon and download/installed Splunk_CiscoFirewalls 1.0.1 but receive this error with Splunk_CiscoFirewalls 1.0.1 - "Encountered the following error while trying to update: In handler 'localapps': Failed to create. Configuration for port 514 already exists." I deleted the admin user app Splunk_CiscoSecuritySuite but still no luck. Any ideas?
Thank you in advance,
carol

Tags (1)
0 Karma

xlack77
New Member

go to apps path /opt/splunk/etc/apps/splunk_CiscoFirewalls/local and modify the input.conf file!

0 Karma
Get Updates on the Splunk Community!

Introducing Ingest Actions: Filter, Mask, Route, Repeat

WATCH NOW Ingest Actions (IA) is the best new way to easily filter, mask and route your data in Splunk® ...

Splunk Forwarders and Forced Time Based Load Balancing

Splunk customers use universal forwarders to collect and send data to Splunk. A universal forwarder can send ...

NEW! Log Views in Splunk Observability Dashboards Gives Context From a Single Page

Today, Splunk Observability releases log views, a new feature for users to add their logs data from Splunk Log ...