Getting Data In

Module 4 data upload fail without errors

alancproctor
Engager

I have followed module 4 instructions twice (once I manually found the data add section) to upload data.

All data uploads successfully without any errors but there is nothing there upon performing a search.

Please advise.

I am using the splunk cloud version.  I have tried the drag and drop and browse options for the file.  Both upload and are submitted successfully but nothing exists in the index.

Labels (1)
0 Karma

niketnilay
Legend

@alancproctor this seems to be Education related question (which specific session are you trying out?). Do reach out to Splunk Education team for further help (you should have email on Education site as per region like AMER, APAC etc). They do provide Splunk instance for training as per specific courses (is this one of those instance?). Have you tried changing the time picker to All Time and maybe index=* to see whether data got indexed to right index or not and also may be the data is older and you are trying to search for recent time like last 24 hours?
Where did you get the data from? Was it as asked in course or from Splunk Docs Search Tutorial?

____________________________________________
| makeresults | eval message= "Happy Splunking!!!"
0 Karma
Get Updates on the Splunk Community!

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...

Reminder! Splunk Love Promo: $25 Visa Gift Card for Your Honest SOAR Review With ...

We recently launched our first Splunk Love Special, and it's gone phenomenally well, so we're doing it again, ...