Getting Data In

I modified my wmi.conf and broke splunk

shorgan
New Member

I now get "Failed to fetch data: In handler 'win-wmi-enum-eventlogs': Unable to get wmi classes from host '**'. This host may not be reachable or WMI may be misconfigured."

I restored the original .conf file and restarted all services but still get this error.

Is there a way to repair this?

Tags (1)
0 Karma

shorgan
New Member

resolved on my own.. Service account had issues.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...