Getting Data In

How to disable KVStore on a heavy forwarder?

MikeBertelsen
Communicator

I have KVStore taking up drive space on a HF. Documentation warns about this and says KVStore can be disabled in the server.conf.
But there are no instructions on how to do this. please advise.

1 Solution

gfuente
Motivator

Hello

You just need to include this in server.conf,in your system local folder (for example):

[kvstore]
disabled = true

Regards

View solution in original post

gfuente
Motivator

Hello

You just need to include this in server.conf,in your system local folder (for example):

[kvstore]
disabled = true

Regards

Get Updates on the Splunk Community!

Maximize the Value from Microsoft Defender with Splunk

<P style=" text-align: center; "><span class="lia-inline-image-display-wrapper lia-image-align-center" ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

<FONT size="5"><FONT size="5" color="#FF00FF">Get the latest news and updates from the Splunk Community ...