Getting Data In
Highlighted

Global setting missing in Splunk Cloud HTTP event collector?

Engager

Hi,

I'm setting up an integration test between a third-party app and Splunk Cloud trail using an HTTP event collector.
I have done this several times before without issue, but this time I can't find the Global setting dialog to enable the tokens.

I've looked in settings->data input->event collector but the page has no link to the Global setting dialog. Has it moved?

Mike

Labels (1)
Highlighted

Re: Global setting missing in Splunk Cloud HTTP event collector?

Engager

Hey @mikeaston,

Noticed the same issue on my end as well. After communicating with support, it sounds like the HEC enable/disable functionality has been disabled by default for self-service Splunk Cloud trials, with no direct way to enable via the UI. Meaning, there is no way to utilize HEC endpoints for self-service trials at the moment. The team is working to address the issue, but there is currently no timeline for an update.

Cheers,

ZQ

View solution in original post

Highlighted

Re: Global setting missing in Splunk Cloud HTTP event collector?

Engager

Disappointing but thanks.

0 Karma
Speak Up for Splunk Careers!

We want to better understand the impact Splunk experience and expertise has has on individuals' careers, and help highlight the growing demand for Splunk skills.