Getting Data In

Global setting missing in Splunk Cloud HTTP event collector?

mikeaston
Engager

Hi,

I'm setting up an integration test between a third-party app and Splunk Cloud trail using an HTTP event collector.
I have done this several times before without issue, but this time I can't find the Global setting dialog to enable the tokens.

I've looked in settings->data input->event collector but the page has no link to the Global setting dialog. Has it moved?

Mike

Labels (1)
1 Solution

zquiring01
Engager

Hey @mikeaston,

Noticed the same issue on my end as well. After communicating with support, it sounds like the HEC enable/disable functionality has been disabled by default for self-service Splunk Cloud trials, with no direct way to enable via the UI. Meaning, there is no way to utilize HEC endpoints for self-service trials at the moment. The team is working to address the issue, but there is currently no timeline for an update.

Cheers,

ZQ

View solution in original post

mvonga
New Member

I am into same situation using splunk free 15 days trial and wanted to explore HEC. It seems it is disable by default do you have any way to enable it?

0 Karma

zquiring01
Engager

Hey @mikeaston,

Noticed the same issue on my end as well. After communicating with support, it sounds like the HEC enable/disable functionality has been disabled by default for self-service Splunk Cloud trials, with no direct way to enable via the UI. Meaning, there is no way to utilize HEC endpoints for self-service trials at the moment. The team is working to address the issue, but there is currently no timeline for an update.

Cheers,

ZQ

View solution in original post

mikeaston
Engager

Disappointing but thanks.

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!