Getting Data In

Events being cut when Linecount > 206. How to increase this limit?

skoelpin
SplunkTrust
SplunkTrust

For a web service call, my event has a linecount=220. But when looking at the response in Splunk, it is cutting the end part of my response and narrowing it down to 206 lines. How can I increase the linecount in my events so I get the entire response?

1 Solution

lmyrefelt
Builder

Can you give us example(s) ?
And please include the config regarding your sourcetypes settings ...

Otherwise all we can do is guesss

View solution in original post

lmyrefelt
Builder

Can you give us example(s) ?
And please include the config regarding your sourcetypes settings ...

Otherwise all we can do is guesss

skoelpin
SplunkTrust
SplunkTrust

I was able to solve it by editing the props.conf file. Thanks for inquiring though!

Get Updates on the Splunk Community!

Enterprise Security Content Update (ESCU) v3.54.0

The Splunk Threat Research Team (STRT) recently released Enterprise Security Content Update (ESCU) v3.54.0 and ...

Using Machine Learning for Hunting Security Threats

WATCH NOW Seeing the exponential hike in global cyber threat spectrum, organizations are now striving more for ...

New Learning Videos on Topics Most Requested by You! Plus This Month’s New Splunk ...

Splunk Lantern is a customer success center that provides advice from Splunk experts on valuable data ...