Getting Data In

Checkpoint logs being indexed incorrectly ( One hour earlier )


I am having trouble with my checkpoint log.
Or indefinite is late hour.

Actual time of the event: 12:15.
Time that is indexed on spunk: 11:15: AM

Time at checkpoint is correct. Splunk time is ticking. Already added in props.conf the checkpoing or sourcetype [opsec] and put the parameter
TZ = America / Sao_Paulo, but I have the wrong indexing

0 Karma


The past weekend was daylight savings changeover. Are you certain all your timezones are set properly? Is the clock on the indexer(s) accurate?


If you feel this response answered your question, please do not forget to mark it as such. If it did not, but you do have the answer, feel free to answer your own post and accept that as the answer.


Hi Jacob.
Yes. I'm check all indexers.

0 Karma


Where have you put the props.conf for TZ setting for opsec sourcetype, Indexer/Intermediate Forwarder OR at universal forwarder where you're monitoring the log file?


A TZ configuration was used in the indexer. This server has the OPSEC LEA app and all configuration is all made on it.

0 Karma
Get Updates on the Splunk Community!

Announcing the 1st Round Champion’s Tribute Winners of the Great Resilience Quest

We are happy to announce the 20 lucky questers who are selected to be the first round of Champion's Tribute ...

We’ve Got Education Validation!

Are you feeling it? All the career-boosting benefits of up-skilling with Splunk? It’s not just a feeling, it's ...

What’s New in Splunk Cloud Platform 9.1.2308?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.1.2308! Analysts can ...