Deployment Architecture

Search Head version to Index Cluster version

jeffbat
Path Finder

I have an Index Cluster that is running 7.2.4.2 version, if I have a Search Head that is running 7.3.0 version will it have any issues connecting to do searches?

 

Labels (1)
0 Karma
1 Solution

isoutamo
SplunkTrust
SplunkTrust
Based on this https://docs.splunk.com/Documentation/Splunk/8.1.0/DistSearch/Distsearchsystemrequirements it should be ok to use those versions. Anyhow you should plan to update those as those support is quite soon outdated!
r. Ismo

View solution in original post

0 Karma

isoutamo
SplunkTrust
SplunkTrust
Based on this https://docs.splunk.com/Documentation/Splunk/8.1.0/DistSearch/Distsearchsystemrequirements it should be ok to use those versions. Anyhow you should plan to update those as those support is quite soon outdated!
r. Ismo

View solution in original post

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!