Deployment Architecture

How do I fix 500 Internal Server error when using "Open in Search" feature on some panels

anmcgill
Loves-to-Learn Lots

I am encountering internal server errors when clicking on the open in search magnifying glass.  These are large queries (approximately 5.5K characters in the request).  

Some details:
 Splunk version is 8.2.2.1
 Single search head with 2 indexers
 Splunk is on-prem behind an Apache reverse proxy

I tried setting the LimitRequestLine and LimitRequestFieldSize to larger values in the Apache config with no success.

The Apache access_logs report the 500 error but no other really useful information.

Labels (1)
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...