Deployment Architecture

Clustering setup errors

rroberts
Splunk Employee
Splunk Employee

After reading http://docs.splunk.com/Documentation/Splunk/5.0.1/ReleaseNotes/KnownIssues Ive found most the errors I ran into with Clustering setup. However can anyone help with message on Search Head:

guid2server name map doesn't exist for master - https://ec2-107-22-18-80.compute-1.amazonaws.com:9501. Not sure what the cause could be here.

Peers seem to register just fine:

IndexProcessor - initClustering (peer): Registering with the cluster master...

01-09-2013 22:29:14.799 +0000 INFO CMSlave - event=addBucket bid=_internal~0~84E388A2-F67E-454D-83A4-4CC57BF76EB7 status=Complete ss=Searchable mask=0 earliest=1352776262 latest=1357770534 standalone=0

Tags (2)

msn2507
Path Finder

I am having the same issue, any suggestions ?

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet Splunk Observability Studio: AI-Assisted OpenTelemetry Instrumentation Without ...

Instrumentation is usually the last step or even an afterthought when building out a project. The feature ...

Federated Search for Cisco Security and Analytics Logging (SAL) is now GA on Splunk ...

Federated Search for Cisco  Security Analytics and Logging (SAL) is now generally available as part of the ...

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner   Join us for a demo-driven look at how ...