Deployment Architecture

After upgrading to from Splunk 6.1.2 to 6.2.2, why are we facing disconnection issues in Splunk Web on only one search head using Internet Explorer?

saikatr
Path Finder

We recently upgraded to Splunk 6.2.2 from 6.1.2. Since then we've been facing interruptions/disconnection issues in Splunk Web on one search head.
For example; when I click on any link on the webpage (dashboards/reports/search/whatever) splunk will get disconnected and IE will say "Internet Explorer cannot display the webpage".
Also, when I run searches/open reports (more or less any app on search and reporting) and stick around for a while on the webpage after the search completes etc, I get a message saying "Server error" on the page (although the search completes successfully/report runs normally).

These two issues seem to occur in conjunction: i.e, when I get more "server error" banners, I can be sure that I will face more disconnections.

This is not the case on the other pooled search-head or any other instance (same Splunk version on same IE browser)
What could be wrong?

0 Karma
1 Solution

adauria_splunk
Splunk Employee
Splunk Employee

There is a known bug with IE 9 that is resolved in 6.2.6. If you can upgrade and try it out, that might solve the problem.

View solution in original post

0 Karma

adauria_splunk
Splunk Employee
Splunk Employee

There is a known bug with IE 9 that is resolved in 6.2.6. If you can upgrade and try it out, that might solve the problem.

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...