Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
vganjare
Hi, I am having a dashboard which is a part of DJango app. On the dashboard, we have a data table. User can click on...
by vganjare Builder in Dashboards & Visualizations 05-15-2015
0 3
0
3
john_howley
I have some charts that work as you would expect for maximum and mimumvalues for yaxis, but I have at least one that ...
by john_howley Path Finder in Dashboards & Visualizations 05-15-2015
0 1
0
1
HattrickNZ
I have a search in splunk that uses the predict function that looks something like: index=core ...$token1$ | fields...
by HattrickNZ Motivator in Dashboards & Visualizations 05-13-2015
0 2
0
2
HattrickNZ
I have a very simple test dashboard(see code below) It basically has 2 rows, with 1 panel in the 1st and multiple pa...
by HattrickNZ Motivator in Dashboards & Visualizations 05-13-2015
5 9
5
9
mgaler
trying to setup an interactive dashboard that takes user inputs and runs various searches. First we select data type...
by mgaler New Member in Dashboards & Visualizations 05-13-2015
0 1
0
1
raj_tiwari
Hi, Im having issues running 3 searches that previously worked and strangely enough by removing the double quotes on...
by raj_tiwari Engager in Dashboards & Visualizations 05-13-2015
1 2
1
2
SanthoshSreshta
Hi, I just crated a dashboard using query sourcetype="Churn Data_CSV" | table Churn "total eve calls" "total night ca...
by SanthoshSreshta Contributor in Dashboards & Visualizations 05-13-2015
0 1
0
1
a212830
Hi, How can I change a dashboard for a customer from private to public? He's unable to do it (pretty sure this is a...
by a212830 Champion in Dashboards & Visualizations 05-12-2015
2 6
2
6
606866581
Hi everyone, I'm re-designing the appearance of the dashboards in my app. The problem I'm facing is that, a large num...
by 606866581 Path Finder in Dashboards & Visualizations 05-11-2015
0 5
0
5
joydeep741
I have two almost similar queries as two panels in a dashboard. Can someone guide me how i can make use of searchPost...
by joydeep741 Path Finder in Dashboards & Visualizations 05-11-2015
0 4
0
4
rodrigorenie
Hello everyone. Is there a way to set a token when I click a link defined in a html panel? I tried this but it doesn...
by rodrigorenie Explorer in Dashboards & Visualizations 05-11-2015
0 1
0
1
barakakha
I'm trying to add custom Javascript to my simple XML dashboard (as explained here) but when it start running it throw...
by barakakha New Member in Dashboards & Visualizations 05-11-2015
0 4
0
4
seam0n
Hi, im trying to build my own legend since I want to add further fields later and now im trying to construct a field...
by seam0n Explorer in Dashboards & Visualizations 05-11-2015
0 6
0
6
Jason
A client is looking for a high-level dashboard, and by clicking charts/graphs or links on it, get sent to a more in-d...
by Jason Motivator in Dashboards & Visualizations 05-10-2015
3 2
3
2
rubans
For e.g: For the following response how do I check XML or JSON for a status & succeeded elements/props (also never us...
by rubans New Member in Dashboards & Visualizations 05-08-2015
0 8
0
8
ryastrebov
Hello! How to create singleElement drilldown link to external URL? Example code: var search2 = new SearchMana...
by ryastrebov Communicator in Dashboards & Visualizations 05-08-2015
0 3
0
3
Jason
Is it possible to refresh a single module on a dashboard? A client is interested in having a single dashboard with h...
by Jason Motivator in Dashboards & Visualizations 05-08-2015
8 14
8
14
HattrickNZ
Can it be done in basic XML? Or do you have to got to advanced XML or HTML or do you need css or js?
by HattrickNZ Motivator in Dashboards & Visualizations 05-07-2015
0 1
0
1
dhavamanis
We have multiple charts in a dashboard and its taking long time to update the panels. but we want to use some caching...
by dhavamanis Builder in Dashboards & Visualizations 05-07-2015
0 6
0
6
HeinzWaescher
Hi, I would like to configure the size of dashboard panels in the same row Using <option name="height">300p...
by HeinzWaescher Motivator in Dashboards & Visualizations 05-07-2015
0 2
0
2
asherman
Hi, I don't entirely understand the purpose of this directory, but I get a lot of "Too many search jobs found in the...
by asherman Path Finder in Dashboards & Visualizations 05-06-2015
0 2
0
2
balamurugand
How to create different Navigation menu for different users in a single application ? Please explain step by step.
by balamurugand Engager in Dashboards & Visualizations 05-06-2015
1 6
1
6
MemoreX42
Hi experts, I recently came across the Web Framework Toolkit (version 1.1). (http://dev.splunk.com/webframework) So ...
by MemoreX42 Explorer in Dashboards & Visualizations 05-06-2015
0 7
0
7
sjoerdcopier
Hi, I would like to index an XML file from a different server then the one Splunk is on. How can I make sure that Sp...
by sjoerdcopier Explorer in Dashboards & Visualizations 05-06-2015
0 2
0
2
nivedita_viswan
I have a dashboard panel that has a column, "signatures" with the top 10 values for it. When clicked on the 1st value...
by nivedita_viswan Path Finder in Dashboards & Visualizations 05-06-2015
1 8
1
8
Get Updates on the Splunk Community!

Casting Call: Compete in Cyber Games

Lights, Camera, SecOps: Apply to Compete in Cyber Games     Think you have what it takes to beat the clock? ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

How Edge Processor's Durable Queue Works

Edge Processor sits in one of the most consequential places in any Splunk pipeline: between your data sources ...
Top Solution Authors