Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
hemalalli
Dear Friends, I'm trying to do a REST API call from Splunk html(javascript) view using XMLHTTPREQUEST with basic aut...
by hemalalli Explorer in Dashboards & Visualizations 01-27-2016
0 2
0
2
Phil219
I currently implement dropdowns: <input type="dropdown" token="state_token" searchWhenChanged="true"> <label>Pick...
by Phil219 Path Finder in Dashboards & Visualizations 01-27-2016
3 3
3
3
thisissplunk
I have a few inputs at the top of my dashboard, one being a multivalue input. Its default is two values, but I often ...
by thisissplunk Builder in Dashboards & Visualizations 01-27-2016
1 1
1
1
rgsage
We are on Splunk Enterprise 6.2.1 Logged in as a Splunk "user" with default privileges I am able to schedule Splunk ...
by rgsage Path Finder in Dashboards & Visualizations 01-27-2016
0 3
0
3
Sebastian2
Hi folks, I'm working on a HTML dashboard to watch systems in a Data Center. The basic idea is pretty straight forwa...
by Sebastian2 Path Finder in Dashboards & Visualizations 01-27-2016
0 2
0
2
mrgibbon
Hi all, I'm wondering if it possible to tokenise parameters within an sql query when using dbconnect 2. eg - "SE...
by mrgibbon Contributor in Dashboards & Visualizations 01-27-2016
0 3
0
3
RobertRi
Hi Community! I'm trying to create a form search, in which the user should: 1.) Choose a time range in which he sug...
by RobertRi Communicator in Dashboards & Visualizations 01-26-2016
0 2
0
2
Sr59
Hi! For example, Date Range selection for last 30 days works OK, but Preset last 30 days doesn't show any data in th...
by Sr59 Explorer in Dashboards & Visualizations 01-26-2016
0 4
0
4
splunker1981
Hi everyone, Trying to figure out the best way to tackle two issues - both of which are related to one logsource. I...
by splunker1981 Path Finder in Dashboards & Visualizations 01-26-2016
0 2
0
2
johannschmid
Hi, Generally I want to have an text input field where you can enter an String which updates the table view. Now whe...
by johannschmid New Member in Dashboards & Visualizations 01-26-2016
0 1
0
1
nbcohen
I've created a couple of dashboards and some reports, and I've started looking at packaging up my files to move them ...
by nbcohen Explorer in Dashboards & Visualizations 01-26-2016
0 3
0
3
splunker9999
Hi, We have 2 dashboards and each have multiple panels. Ex: Dashboard 1: It lists all today's data for multiple in...
by splunker9999 Path Finder in Dashboards & Visualizations 01-26-2016
1 3
1
3
Bigmikes2
We have a basic search needed but need to be able to input specific users into a simple dashboard format. EventCode...
by Bigmikes2 New Member in Dashboards & Visualizations 01-26-2016
0 2
0
2
agoktas
I have a few searches I want to dashboard that display log events over a week, then another graph for events over a m...
by agoktas Communicator in Dashboards & Visualizations 01-26-2016
0 1
0
1
the_wolverine
As of version 5, Splunk will not display all of your saved searches in the UI drop down if you have more than 500 sea...
by the_wolverine Champion in Dashboards & Visualizations 01-26-2016
0 1
0
1
abdee172
Which component(Forwarder,indexer,Search) consumes data from AWS SQS Queue ? Can I make the S3 as an endpoint ?
by abdee172 New Member in Dashboards & Visualizations 01-26-2016
0 2
0
2
anselmhartl
Is it possible to use / support drag and drop in multiselect input fields? It would be very nice if I could move valu...
by anselmhartl Engager in Dashboards & Visualizations 01-25-2016
0 7
0
7
hogan24
Using an Input to as a variable in another input.... <input type="dropdown" token="INPUT_4" searchWhenChanged="true"...
by hogan24 Path Finder in Dashboards & Visualizations 01-25-2016
0 1
0
1
abovebeyond
Hi, trying to run DB query (db connect1) on dashboard using the following command: <panel> <title>My title</titl...
by abovebeyond Communicator in Dashboards & Visualizations 01-25-2016
0 2
0
2
ronenp
hello, i am new to splunk and need a bit of help, how can I change the backgound image when getting an event ? than...
by ronenp New Member in Dashboards & Visualizations 01-24-2016
0 2
0
2
ulikabbq
I want to be able to click an ip addres in a dashboard panel and it link to http://www.tcpiputils.com/browse/ip-addre...
by ulikabbq Path Finder in Dashboards & Visualizations 01-22-2016
0 2
0
2
jgbricker
I would like to build a chart to compare errors from a specific time range to another. In this example a baseline day...
by jgbricker Contributor in Dashboards & Visualizations 01-22-2016
0 1
0
1
asimagu
hi guys This is what I need to sort out: I have 2 dropdowns in my dashboard. Dropdown 1 shows a list of Teams a...
by asimagu Builder in Dashboards & Visualizations 01-22-2016
0 3
0
3
crazyeva
Hi, my page string : <form> <panel> <search> <query> index=_internal earliest=-1h |stats ...
by crazyeva Contributor in Dashboards & Visualizations 01-22-2016
0 2
0
2
ayenumula
How can I insert a value like "not_defined" into any null field of an XML file during a splunk search. Please note t...
by ayenumula Explorer in Dashboards & Visualizations 01-21-2016
0 12
0
12
Get Updates on the Splunk Community!

Unlocking Unified Insights: New Gigamon Federated Search App for Splunk

In today’s data-heavy environment, organizations are caught in a data distribution dilemma. As data volumes ...

GA: New Data Management App in Splunk Platform

Streamlining Data Management: Introducing a unified experience in Splunk Managing data at scale shouldn’t feel ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...
Top Solution Authors