Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
jaffar20
I would like to create a token from result fields for meeting dates in different seasons (Autumn, Winter, and Summer)...
by jaffar20 Explorer in Dashboards & Visualizations 10-01-2019
0 1
0
1
SathyaNarayanan
Hi Splunkers, Am having Admin privilege, when i run a query i dont get any errors in adhoc searches as well as dahbo...
by SathyaNarayanan Path Finder in Dashboards & Visualizations 10-01-2019
0 0
0
0
ips_mandar
Below is my sample event- 29-09-2019 8:00:00 Pullout longitude latitude 29-09-2019 8:02:10 loss longitude latitude ...
by ips_mandar Builder in Dashboards & Visualizations 09-30-2019
0 6
0
6
micheldejong
The custom alert is build with the "Splunk Add-On Builder". The alert is calling a custom command which is sending a ...
by micheldejong Explorer in Dashboards & Visualizations 09-30-2019
1 1
1
1
ee07b291
For example, I'm creating a dashboard with two timecharts like below: eventtype="watchlist_result" | timechart spa...
by ee07b291 Explorer in Dashboards & Visualizations 09-30-2019
0 11
0
11
codedtech
I want to create a drill down that will go from a value on a stats table a time chart for the clicked pool name in a ...
by codedtech Path Finder in Dashboards & Visualizations 09-30-2019
0 2
0
2
sh254087
I am hiding the title bar using - hideTitle="true". However, the space used by the title bar still exists even while ...
by sh254087 Communicator in Dashboards & Visualizations 09-26-2019
0 3
0
3
zayra
Hi !! It's possible create a map of Mexico whit division politic (divisions of the states) useding Choropleth Maps? ...
by zayra Loves-to-Learn in Dashboards & Visualizations 09-26-2019
0 0
0
0
tejajag
I am trying to display a bar chart with only 10 events displayed at a time and is vertically scrollable to view all t...
by tejajag Explorer in Dashboards & Visualizations 09-26-2019
0 1
0
1
genesiusj
Here is my search query. index=sdm host=sdm1 | fields Level | stats values(Level...
by genesiusj Builder in Dashboards & Visualizations 09-26-2019
0 6
0
6
genesiusj
Hello, I have a main search, with an append command. Some events contain just the user; others just the addr; and st...
by genesiusj Builder in Dashboards & Visualizations 09-26-2019
0 10
0
10
jip31
hi Is it possible to add an text box in the tags below please?? <row> <panel> <table> <...
by jip31 Motivator in Dashboards & Visualizations 09-26-2019
0 4
0
4
ipsita1993
How to retain the color formatting same as dashboard while exporting the table from a panel?
by ipsita1993 New Member in Dashboards & Visualizations 09-26-2019
0 0
0
0
james_n
Hi, i have a bar chart, Query is index=xxx sourcetype=xxx |timechart count. I am running this query today span. once...
by james_n Path Finder in Dashboards & Visualizations 09-25-2019
0 5
0
5
junjieun
I use splunk mint for android application tracking. I built app with same key, and same way but I can't upload my map...
by junjieun New Member in Dashboards & Visualizations 09-25-2019
0 0
0
0
nsantiago17
Hi Y'all, I'm using the timeline visualization to show "start time" and "avg start time" values of the entities insi...
by nsantiago17 Explorer in Dashboards & Visualizations 09-25-2019
0 1
0
1
paviach
I have list of nested checkboxes which will display the panels based on the selection. But few panels are displaying ...
by paviach New Member in Dashboards & Visualizations 09-25-2019
0 2
0
2
monyathomas
List of dashboards sorted by username viewing itSuccessful user login details on the splunk to be presented as graph
by monyathomas New Member in Dashboards & Visualizations 09-24-2019
0 1
0
1
splunkitsipoc
Hi guys, Need a quick help. I want to add "for" attribute to labels within a splunk form . It is needed in the DOM as...
by splunkitsipoc Explorer in Dashboards & Visualizations 09-24-2019
0 2
0
2
njohnson7
I have a form which accepts inputs from users and saves into a lookup file on submit button (using the outlookup comm...
by njohnson7 Path Finder in Dashboards & Visualizations 09-24-2019
0 0
0
0
shinabar22
index=timswindows sourcetype=ActiveDirectory [search index=timswindows sourcetype=WinEventLog EventCode=4624 Accou...
by shinabar22 New Member in Dashboards & Visualizations 09-24-2019
0 3
0
3
phildotleeatanz
Hi there, Any ideas why sparklines would be so short/narrow? I'm seeing that for shorter time windows - e.g. less th...
by phildotleeatanz Explorer in Dashboards & Visualizations 09-23-2019
1 4
1
4
srinathd
how to disable real time menu and advanced menu in timerangepicker
by srinathd Contributor in Dashboards & Visualizations 09-23-2019
0 3
0
3
JyotiP
I have the following query where $eventBreakdownDateTime$ is a selection input which I want to assign it to a variab...
by JyotiP Path Finder in Dashboards & Visualizations 09-23-2019
0 1
0
1
pgadhari
I am facing issues with Internet Explorer, wherein, all the panels in my dashboard are getting cut when I move the da...
by pgadhari Builder in Dashboards & Visualizations 09-22-2019
0 10
0
10
Get Updates on the Splunk Community!

Agent Mode Engaged! Enchaining Agentic Operations with Splunk AI Assistant 2.0

    Are you ready to transform how your team handles complex data requests? We invite you to our upcoming ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Modernize your Splunk Apps – Introducing Python 3.13 in Splunk

We are excited to announce that the upcoming releases of Splunk Enterprise 10.2.x and Splunk Cloud Platform ...
Top Solution Authors