Dashboards & Visualizations

When setting "data input" on splunk web, all indexes are not displayed in "index selection pulldown".

yutaka1005
Builder

I set the 45 inedexes, but only 30 pieces are displayed on pulldown, except "default".
Is there some display limitation or the like?

Splunk ver : 6.2.0

0 Karma
1 Solution

yutaka1005
Builder

It is known issue of Splunk 6.2.0

SPL-93063 "Index list is incomplete under Input Settings, not all index names display."

https://docs.splunk.com/Documentation/Splunk/6.2.0/ReleaseNotes/KnownIssues

View solution in original post

0 Karma

yutaka1005
Builder

It is known issue of Splunk 6.2.0

SPL-93063 "Index list is incomplete under Input Settings, not all index names display."

https://docs.splunk.com/Documentation/Splunk/6.2.0/ReleaseNotes/KnownIssues

View solution in original post

0 Karma

HiroshiSatoh
Champion

勘違いじゃないですか?6.6.1で試しましたが45個以上表示します。先頭数字や日本語変換されそうなキーワードも入れてみましたが大丈夫でした。

0 Karma

davpx
Communicator

Is this a standalone Splunk server or a distributed environment? In a distributed environment, your search heads are not necessarily aware of the indexes on your indexers unless they share an indexes.conf

0 Karma

yutaka1005
Builder

It is standalone Splunk.

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!