Dashboards & Visualizations

Extracted fields are not shown in dashboards or scheduled reports

asnegina
New Member

I have some extracted fields and I do see them while searching. In smart mode I select interesting fields and hit "Save as report", everything is OK:
alt text

But when I schedule this report and it runs, my fields don't show up! I can see only _time left in this scheduled report:

alt text

And if I hit "Open in Search..." my extracted fields are here again.
Same thing when trying to save my search as s dashboard pane: no extracted fields, even if using "fields" command.
All permissions on extracted fields are Global: I checked twice. This is a demo instance, so I use only one user for creating fields and reports.
What am I missing? Any privacy settings?

0 Karma
1 Solution

peterchenadded
Path Finder

Can you please send through your query.

You might want to add

Your base search | table _time, ru_event_type, description, sender, atom

To see if it helps.

View solution in original post

0 Karma

peterchenadded
Path Finder

Can you please send through your query.

You might want to add

Your base search | table _time, ru_event_type, description, sender, atom

To see if it helps.

0 Karma
Get Updates on the Splunk Community!

Platform Highlights | November 2022 Newsletter

 November 2022 Skill Up on Splunk with our New Builder Tech Talk SeriesCan you build it? Yes you can! *play ...

Splunk Education - Fast Start Program!

Welcome to Splunk Education! Splunk training programs are designed to enable you to get started quickly and ...

Five Subtly Different Ways of Adding Manual Instrumentation in Java

You can find the code of this example on GitHub here. Please feel free to star the repository to keep in ...