Dashboards & Visualizations

Change Search Results Color

albyva
Communicator

Using the example below, how do I change the "totalbytes" output to Red when one of the fields exceeds 1000? For example, if an output is something like (see below), how can I make the top
entry Red, while the rest remains unchanged?

1402 10.0.0.1
200 192.168.1.1
125 10.1.1.2
etc...

Thanks,

index=generic
| stats sum(bytes) as totalbytes by dest_ip
| eval totalbytes=round(totalbytes/1024/1024)
| sort -totalbytes
| head 10
| table totalbytes, dest_ip

Tags (1)
0 Karma
1 Solution

lukejadamec
Super Champion

This question has been asked/answered a number of different ways in the past. A couple of explainations/solutions can be found here

http://answers.splunk.com/answers/83206/color-in-a-table-based-on-values

and here

http://answers.splunk.com/answers/8775/configure-colour-coded-results-by-default

View solution in original post

lukejadamec
Super Champion

This question has been asked/answered a number of different ways in the past. A couple of explainations/solutions can be found here

http://answers.splunk.com/answers/83206/color-in-a-table-based-on-values

and here

http://answers.splunk.com/answers/8775/configure-colour-coded-results-by-default

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas     Cisco Live 2026 is almost here, and this ...

What Is the Name of the USB Key Inserted by Bob Smith? (BOTS Hint, Not the Answer)

Hello Splunkers,   So you searched, “what is the name of the usb key inserted by bob smith?”  Not gonna lie… ...

Automating Threat Operations and Threat Hunting with Recorded Future

    Automating Threat Operations and Threat Hunting with Recorded Future June 29, 2026 | Register   Is your ...