Dashboards & Visualizations

Change Search Results Color

albyva
Communicator

Using the example below, how do I change the "totalbytes" output to Red when one of the fields exceeds 1000? For example, if an output is something like (see below), how can I make the top
entry Red, while the rest remains unchanged?

1402 10.0.0.1
200 192.168.1.1
125 10.1.1.2
etc...

Thanks,

index=generic
| stats sum(bytes) as totalbytes by dest_ip
| eval totalbytes=round(totalbytes/1024/1024)
| sort -totalbytes
| head 10
| table totalbytes, dest_ip

Tags (1)
0 Karma
1 Solution

lukejadamec
Super Champion

This question has been asked/answered a number of different ways in the past. A couple of explainations/solutions can be found here

http://answers.splunk.com/answers/83206/color-in-a-table-based-on-values

and here

http://answers.splunk.com/answers/8775/configure-colour-coded-results-by-default

View solution in original post

lukejadamec
Super Champion

This question has been asked/answered a number of different ways in the past. A couple of explainations/solutions can be found here

http://answers.splunk.com/answers/83206/color-in-a-table-based-on-values

and here

http://answers.splunk.com/answers/8775/configure-colour-coded-results-by-default

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet Splunk Observability Studio: AI-Assisted OpenTelemetry Instrumentation Without ...

Instrumentation is usually the last step or even an afterthought when building out a project. The feature ...

Federated Search for Cisco Security and Analytics Logging (SAL) is now GA on Splunk ...

Federated Search for Cisco  Security Analytics and Logging (SAL) is now generally available as part of the ...

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner   Join us for a demo-driven look at how ...