All Apps and Add-ons

multiple description

twilishyflutter
New Member

is there a way to have 2 different description in the description field?

0 Karma

shaskell_splunk
Splunk Employee
Splunk Employee

The description field can be a simple description but it also supports HTML so you can customize the field however you like. If you have two fields that you want to join into a single description you could do something like:

index=foo field=la | eval description="<p>description1: ".field1."</p><p>description2: ".field2."</p>"
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...