All Apps and Add-ons

Windows add-on upgrade - Error after upgrade

kcooper
Path Finder

just upgraded Windows add-on from 4.8.4 to 5.01, support addon for windows 2.16 to 2.2.0 and window infrastructure app 1.4.3 to 1.5.1 on dev environment received errors for missing files:
- Could not load lookup=LOOKUP-app4_for_windows_security
- Could not load lookup=LOOKUP-app_for_windows_system_ias.

does anyone know how i can fix this issue?

0 Karma
1 Solution

kcooper
Path Finder

Thx.
I upgraded to 5.0.1 Windows add-on.
I have to upgrade to 6.0.0 windows add-on. maybe that will fix the errors.
thx

View solution in original post

0 Karma

kcooper
Path Finder

Thx.
I upgraded to 5.0.1 Windows add-on.
I have to upgrade to 6.0.0 windows add-on. maybe that will fix the errors.
thx

View solution in original post

0 Karma

adonio
SplunkTrust
SplunkTrust

i think its a known issue and you can ignore it for now:
https://docs.splunk.com/Documentation/MSApp/1.5.1/MSInfra/Releasenotes

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!