All Apps and Add-ons

Where can I download an older version of the Splunk Add-on for Cisco Identity Services, such as version 2.1?

New Member

My Splunk version is 6.2.11 and the latest release of the Splunk Add-on for Cisco Identity Services says it supports only from 6.3 and up. Is the older version of the add-on still available for download?

0 Karma
1 Solution

Splunk Employee
Splunk Employee

Hi JoanHorikawa,

The earlier versions of Splunk Add-on for Cisco Identity Services is no longer available for download on SplunkBase to avoid Splunk compatibility issues - earlier versions may not be compatible with the most recent releases of Splunk Enterprise.

It is advisable that you upgrade your Cisco ISE to the latest version.
For information about upgrading and migrating the add-on to the most current version, please refer to documentation:
http://docs.splunk.com/Documentation/AddOns/released/CiscoISE/Releasehistory

Hope this helps. Thanks!
Hunter

View solution in original post

0 Karma

Splunk Employee
Splunk Employee

Hi JoanHorikawa,

The earlier versions of Splunk Add-on for Cisco Identity Services is no longer available for download on SplunkBase to avoid Splunk compatibility issues - earlier versions may not be compatible with the most recent releases of Splunk Enterprise.

It is advisable that you upgrade your Cisco ISE to the latest version.
For information about upgrading and migrating the add-on to the most current version, please refer to documentation:
http://docs.splunk.com/Documentation/AddOns/released/CiscoISE/Releasehistory

Hope this helps. Thanks!
Hunter

View solution in original post

0 Karma