All Apps and Add-ons

Is Splunk DB Connect 2.1 compatible with Splunk Enterprise 6.5?

brdr
Contributor

Hi,

I will be upgrading our Splunk Enterprise from 6.4.0 to 6.5.x. We are using Splunk DB Connect 2.1.0. Does anyone know if Splunk DB Connect 2.1.0 is compatible with Enterprise 6.5.x? I'm looking for compatibility matrix for Splunk DB Connect and haven't yet found one.

Thx

0 Karma
1 Solution

cmerriman
Super Champion

this is what i found in their documentation:

http://docs.splunk.com/Documentation/DBX/2.1.0/DeployDBX/Prerequisites#Splunk_Enterprise

I'd say yes, however I recommend upgrading to the latest version.

View solution in original post

0 Karma

cmerriman
Super Champion

this is what i found in their documentation:

http://docs.splunk.com/Documentation/DBX/2.1.0/DeployDBX/Prerequisites#Splunk_Enterprise

I'd say yes, however I recommend upgrading to the latest version.

View solution in original post

0 Karma

brdr
Contributor

Thank cmerriman!

0 Karma
Register for .conf21 Now! Go Vegas or Go Virtual!

How will you .conf21? You decide! Go in-person in Las Vegas, 10/18-10/21, or go online with .conf21 Virtual, 10/19-10/20.