All Apps and Add-ons

Validation Error

simuvid
Splunk Employee
Splunk Employee

Hi

after updating the SetUp of the twitter app with a new user/password I get following message:

Encountered the following error while trying to update: In handler 'localapps': Could not validate password for id="credential::XYZUser:"

Any help here?

Cheers,

Christian

0 Karma
1 Solution

amiracle
Splunk Employee
Splunk Employee

The error is due to the new REST API twitter uses. Check out my post on http://splunk-base.splunk.com/answers/58689/issue-with-twitter-app-installation?page=1&focusedAnswer...

Here are some examples of the data you can search from twitter: https://dev.twitter.com/docs/api/1.1

View solution in original post

0 Karma

amiracle
Splunk Employee
Splunk Employee

The error is due to the new REST API twitter uses. Check out my post on http://splunk-base.splunk.com/answers/58689/issue-with-twitter-app-installation?page=1&focusedAnswer...

Here are some examples of the data you can search from twitter: https://dev.twitter.com/docs/api/1.1

0 Karma
Get Updates on the Splunk Community!

Webinar Recap | Revolutionizing IT Operations: The Transformative Power of AI and ML ...

The Transformative Power of AI and ML in Enhancing Observability   In the realm of IT operations, the ...

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...

ICYMI - Check out the latest releases of Splunk Edge Processor

Splunk is pleased to announce the latest enhancements to Splunk Edge Processor.  HEC Receiver authorization ...