All Apps and Add-ons

Splunk DB connect - com.splunk.dbx.exception.ConfReadException

dhivyamu
Explorer

Execute SQL is not working, getting com.splunk.dbx.exception.ConfReadException : Error(s) occur when reading "MyConName" in the search window.

This was working earlier, in between we changed the login id to the instance and after that we see this error. But already saved query is working seamlessly, data is pulled to the Splunk index from DB.

I tried creating a new connection with the newly logged-in user. I gave read write permission to everyone for the config settings still getting same error.

I'm using DBConnect 3 in heavy forwarder setup of Splunk 7 in linux server.

0 Karma
Get Updates on the Splunk Community!

New Splunk Observability innovations: Deeper visibility and smarter alerting to ...

You asked, we delivered. Splunk Observability Cloud has several new innovations giving you deeper visibility ...

Synthetic Monitoring: Not your Grandma’s Polyester! Tech Talk: DevOps Edition

Register today and join TekStream on Tuesday, February 28 at 11am PT/2pm ET for a demonstration of Splunk ...

Instrumenting Java Websocket Messaging

Instrumenting Java Websocket MessagingThis article is a code-based discussion of passing OpenTelemetry trace ...