All Apps and Add-ons

Splunk App for Windows Infrastructure 1.5.1 and Splunk Add-on for Microsoft Windows 6.0.0 - Compatible?

msaz
Path Finder

Are the Splunk App for Windows Infrastructure 1.5.1 and Splunk Add-on for Microsoft Windows 6.0.0 compatible? I've been working on getting everything setup in a new Splunk Enterprise environment 7.2.5, but it's been hit and miss. Using the older versions doesn't seem like a good idea as it looks like they are being phased out.

Tags (1)
0 Karma

p_gurav
Champion

The Splunk App for Windows Infrastructure version 1.5.1 is compatible with TA-Windows 6.0.0 with multikv turned off. Refer below docs:
https://docs.splunk.com/Documentation/MSApp/1.5.1/MSInfra/Platformandhardwarerequirements#What_brows...

0 Karma

msaz
Path Finder

Thanks, it looks like there's more to it. I'll start a new topic.

0 Karma
Register for .conf21 Now! Go Vegas or Go Virtual!

How will you .conf21? You decide! Go in-person in Las Vegas, 10/18-10/21, or go online with .conf21 Virtual, 10/19-10/20.