All Apps and Add-ons

Splunk Add-on for Cisco UCS - Unable do config server properly

Sahansral
Loves-to-Learn

Hi,
I'm experimenting with the Add-on for Cisco UCS.
After configuring server, tasks and templates i get the following message in the ta_app_conf.log:

Splunk_TA_cisco-ucs:Manager server is referenced by tasks.conf, but it is disabled or disabled in servers.conf

Here's the cisco_ucs_tasks.conf:
[CISCO_UCS_TEST]
disabled = 0
index = main
interval = 300
servers = Splunk_TA_cisco-ucs:Manager
sourcetype = cisco:ucs
templates = Splunk_TA_cisco-ucs:Basis_Lab_U1_01

And the cisco_ucs_servers.conf:
[Manager]
account_name = ******
account_password = ******
disable_ssl_verification = True
server_url = bla.bla.bla.bla

I don't see why the server is disabled. Could someone give me a hint?
Regards
Jens,

Labels (2)
Tags (3)
0 Karma

gddawes
New Member

Did you ever resolve this? I'm receiving the same error.

0 Karma

Sahansral
Loves-to-Learn

Yes, I could resolve this. I renamed the app to fit the naming conventions of our installation.
A big no-go when it comes to apps.
After reverting back to the original name, all worked fine.

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!