All Apps and Add-ons

SideviewUtils - View Error during Splunk Startup

Communicator

After stopping and starting splunk manually (splunk start/stop), we receive this error in the CLI when using the latest sideview utils 2.2.10.

Checking configuration... Error while parsing 'C:\Program Files\Splunk\etc\apps\sideviewutils\default\data\ui\v
iews\testcases
forresultsvalue_setter.xml':
mismatched tag: line 175, column 4

0 Karma
1 Solution

SplunkTrust
SplunkTrust

It's a harmless error, and it will be fixed in the next release. It is disruptive though, in that it triggers the y/n prompt on all restarts. Sorry for the inconvenience.

Also referenced here, and although I neglected to get the fix out in 2.2.10, I will definitely not make that mistake again so look for the fix in the next release.

http://splunk-base.splunk.com/answers/70159/error-with-testcases_for_results_value_setterxml-when-in...

View solution in original post

SplunkTrust
SplunkTrust

It's a harmless error, and it will be fixed in the next release. It is disruptive though, in that it triggers the y/n prompt on all restarts. Sorry for the inconvenience.

Also referenced here, and although I neglected to get the fix out in 2.2.10, I will definitely not make that mistake again so look for the fix in the next release.

http://splunk-base.splunk.com/answers/70159/error-with-testcases_for_results_value_setterxml-when-in...

View solution in original post

Communicator

Thanks for the follow-up. It was just a minor inconvenience.

0 Karma

Communicator

It seems there is an error in this UI view, if I remove the extract </module> tag in the XML (line 176) then the warning goes away. Please update the source so others will benefit.

0 Karma