All Apps and Add-ons

Required information about App compatibility

lredij
Engager

Cisco Security Suite & Splunk for Cisco ISE add-on is not compatible with Splunk version 7.1.x Please let us know what will be the estimate time for releasing of compatible versions of these apps.

0 Karma

nhanzlik
Engager

The app shows compatibility all the way up to the latest version of Splunk (7.3) for Cisco Security Suite and 7.2 for Cisco ISE add-on. I currently have Cisco Security Suite installed on Splunk Cloud.

Get Updates on the Splunk Community!

Register to Attend BSides SPL 2022 - It's all Happening October 18!

Join like-minded individuals for technical sessions on everything Splunk!  This is a community-led and run ...

What's New in Splunk Cloud Platform 9.0.2208?!

Howdy!  We are happy to share the newest updates in Splunk Cloud Platform 9.0.2208! Analysts can benefit ...

Admin Console: A Single, Unified Interface for All Your Cloud Admin Needs

WATCH NOWJoin us to learn how the admin console can save you time and give you more control over the Splunk® ...