All Apps and Add-ons

Nessus Data Importer error

chrispounds
Explorer

Hi, 

I'm using the Nessus Data Importer (TA-nessus-json)

I initially setup the script and ran - worked first time like a charm. I now seem to be getting the same error over and over, even when i re-configure from scratch

 

 

using API keys for Login
Traceback (most recent call last):
  File "nessus2splunkjson.py", line 247, in <module>
    hidarray = [int(i) for i in o.readlines()]
ValueError: invalid literal for int() with base 10: ''

 

Anyone have any experience with this Add on and would know why this happens?

 

Not sure if @amorgado is still developing / maintaining this one 🙂

Labels (2)
Tags (1)
0 Karma
Get Updates on the Splunk Community!

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

March Community Office Hours Security Series Uncovered!

Hello Splunk Community! In March, Splunk Community Office Hours spotlighted our fabulous Splunk Threat ...

Stay Connected: Your Guide to April Tech Talks, Office Hours, and Webinars!

Take a look below to explore our upcoming Community Office Hours, Tech Talks, and Webinars in April. This post ...