All Apps and Add-ons

Install Problem

Engager

Hi. I am having difficulty getting the PCI app to install. The app itself is installed and works fine, but I dont seem to be gettingthing in the views. Can you help?

1 Solution

Path Finder

Afternoon.

Are you at the Splunk user conf? If you are come and find me and I will walk you through it. If not, can you be more specific on the errors you are encountering?

The vast majority of the rules are inline rules within the XML views. All but one of the XML views use the simple XML syntax so that they can be easily edited as required. The only expection to this is the amMap module, which is an implementation of the amMap application.

You will need to install the geoip app too, it is important for the location lookups and the amMap relies on it.

I am hoping to get some docs around the app produced soon. If you can provide more information, I will do my best to help.

Pete

View solution in original post

Path Finder

Afternoon.

Are you at the Splunk user conf? If you are come and find me and I will walk you through it. If not, can you be more specific on the errors you are encountering?

The vast majority of the rules are inline rules within the XML views. All but one of the XML views use the simple XML syntax so that they can be easily edited as required. The only expection to this is the amMap module, which is an implementation of the amMap application.

You will need to install the geoip app too, it is important for the location lookups and the amMap relies on it.

I am hoping to get some docs around the app produced soon. If you can provide more information, I will do my best to help.

Pete

View solution in original post

Engager

Thanks, the geoip app install fixed the issue.

  • don
0 Karma