All Apps and Add-ons

Getting SSL errors

idsersupport
Explorer

For some reason I am getting the following two errors showing in my syslog data on my esxi hosts:

SSL Handshake failed for stream TCP(local=esxihost:443, peer=splunk:34717), error=SSL Exception: Unexpected EOF
SSLStreamImpl::DoServerHandshake (680fe048) SSL_accept failed with Unexpected EOF

It is the forwarded appliance trying to connect to the the esxi hosts. Any clue how I can fix this?

cpriester
New Member

Just noticed the same issue on our infrastructure. vmware app 2.0 and vcenter UF 5.0.4. Has there been any resolution to this yet? or is the answer upgrade to vmware app 3.0?

0 Karma

idsersupport
Explorer

It is in issue with the vmware splunk app 2.0. I have been in contact with Splunk about this issue. Not have heard back from them.

0 Karma

kml_uvce
Builder

can you give me your inputs and outputs file of sender(forwarder) and inputs file of receiver(indexer) details ...
-Kamal Bisht

0 Karma

sowings
Splunk Employee
Splunk Employee

The local host is 443, so I really hope it's not the forwarder trying to connect. Typically 443 is going to be a (non-default) setting for the Splunk UI.

0 Karma

mjones414
Contributor

I am getting the same thing across all of my ESXi hosts and from vcenter. 2.0.0 vmware app. 5.0.2 indexer, 5.0.2. vcenter UF

0 Karma
Get Updates on the Splunk Community!

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...

Using the Splunk Threat Research Team’s Latest Security Content

REGISTER HERE Tech Talk | Security Edition Did you know the Splunk Threat Research Team regularly releases ...

SplunkTrust | 2024 SplunkTrust Application Period is Open!

It's that time again, folks! That's right, the application/nomination period for the 2024 SplunkTrust is ...