All Apps and Add-ons

Error when ingesting Azure Monitor Diagnostic Log: no connection on hub docs:05

njytrde
Explorer

Hello,

I am trying to ingest Azure Activity Logs and Azure Diagnostic logs into our Splunk cloud environment. Per another question on Azure Activity logs, I was able to find out that I needed to have port 5671 for the Activity logs.

I had that done through my network team and am now getting the Activity logs, but NOT the Diagnostic logs.

This is the error I get:

06-15-2019 02:19:57.727 -0400 ERROR ExecProcessor - message from "/opt/splunk/etc/apps/TA-Azure_Monitor/bin/azure_diagnostic_logs.sh" Modular input azure_diagnostic_logs://New Azure Monitor Diagnostic Log No connection on hub: docs05. 

Is there a network route to the endpoint?

Also, this is through the Azure Monitor add-on, configured in Data Inputs. Please advise on what other port that I need open.

Thanks!

0 Karma

Priyankakumari1
Explorer

Hi, I am getting same, please let me know how you resolved this??

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...