All Apps and Add-ons

ERROR ApplicationUpdater - Error reloading XXXXXXX: handler for indexes (access_endpoints /data/indexes): Internal Server Error

nls7010
Path Finder

I have 3 search heads and 1 is working but two are giving me the message: ERROR ApplicationUpdater - Error reloading XXXX: handler for indexes (access_endpoints /data/indexes): Internal Server Error. I am unable to get the process to start. On the one server the indexes.conf referred to appears to be the same as the two SH that won't start. I am not restarting it so that I at least have one. I can't find any errors or differences between the indexes.conf on the working Search Head and the non-working search heads. I also see this message:
IndexAdminHandler - reload is not safe since a path has been deleted or modified for an index

Tags (1)
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...