All Apps and Add-ons

Active Directory App Problems

agonist_inhaler
Explorer

Related to question here.

I can't seem to make the app work as well, nothing shows up on Domain or Forest, it returns with "no matching fields exist" on the first page even if I set time to "All time".

I followed all information from splunk docs on how to set it up, most if not all my configuration are default. I checked and compiled all necessary modules for Perl on my Splunk Indexer/Search head. as stated to no avail.

I am having same issue, I can see that events are coming in. I really cannot tell what I missed. Is there a way to verify or troubleshoot. form the 4 points you stated above I can tell that I have checked and verified them but no luck. I am using Windows 2008 x64 Standard for AD and CentOS 6.2 x64 on Splunk server.

Any input would be greatly appreciated.

thanks,

0 Karma

erstexas
Path Finder

Where do we get this required list of Perl modules?

0 Karma

ahall_splunk
Splunk Employee
Splunk Employee

Your comments on Perl indicate you are using v1.0. Can you please re-test your situation with v1.1 of the app?

Thanks,

0 Karma
Get Updates on the Splunk Community!

2024 Splunk Career Impact Survey | Earn a $20 gift card for participating!

Hear ye, hear ye! The time has come again for Splunk's annual Career Impact Survey!  We need your help by ...

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...