All Apps and Add-ons

503: Max Client Queue and Topic Endpoint Flow Exceeded in SPLUNK

svs26
Engager

We connecting Solace queue from JMS_TA app to get queue data into Splunk. We successfully established connection and we able to get data from queue but after some time we getting below error.

ERROR ExecProcessor - message from "python /opt/splunk/etc/apps/jms_ta/bin/jms.py" Caused by: ((Client name: XXXXXXXXX/6828/#XXXXXX Local addr: XXXXXXX:XXXXXXX Remote addr: syseai2.XXXX.com:55555) - ) com.solacesystems.jcsmp.JCSMPErrorResponseException: 503: Max Client Queue and Topic Endpoint Flow Exceeded.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...