Splunk Search

search on aggregation

sanjeev
Explorer

These are two question that that i need to solve.

Memory loss by time *since boot* aggregated across entire population.

Memory loss by wall clock time aggregated across entire population. 

 

 

base query

(index=metrics OR index=hc_trials OR index=hc_prod) uptime>1800 (HCTELEM OR HCJUNK)
| fields + payload version deviceid
| eval payload=replace(payload, "\"\"", "\"")
| spath input=payload output=Mem1 path=Mem{1}

 

Please help me to solve this.

TIA

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...