Splunk Search

search auto-finalized after time limit: 60 seconds / limits.conf

exchanger
Path Finder

Hello,

 

Unfortunately, my complete query does not go through because of the following error:
The search auto-finalized after it reached its time limit: 60 seconds.

Now I read that I could change this in the limits.conf, but I don't have a local splunk app. It all runs through Splunk's website (8.0.2) via the Search & Reporting app. Can I make any settings there so that my search runs through?

Labels (1)

scelikok
SplunkTrust
SplunkTrust

Hi @exchanger,

You can use "Send the job to the background" option in Job menu and you can get an email when search finishes.

https://docs.splunk.com/Documentation/Splunk/8.1.2/Search/Aboutjobsandjobmanagement#Job_menu

 

If this reply helps you an upvote is appreciated.
Get Updates on the Splunk Community!

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...

Observability Highlights | January 2023 Newsletter

 January 2023New Product Releases Splunk Network Explorer for Infrastructure MonitoringSplunk unveils Network ...