Splunk Search

search auto-finalized after time limit: 60 seconds / limits.conf

Path Finder



Unfortunately, my complete query does not go through because of the following error:
The search auto-finalized after it reached its time limit: 60 seconds.

Now I read that I could change this in the limits.conf, but I don't have a local splunk app. It all runs through Splunk's website (8.0.2) via the Search & Reporting app. Can I make any settings there so that my search runs through?

Labels (1)


Hi @exchanger,

You can use "Send the job to the background" option in Job menu and you can get an email when search finishes.



If this reply helps you an upvote is appreciated.
Get Updates on the Splunk Community!

Take the 2021 Splunk Career Survey for $50 in Amazon Cash

Help us learn about how Splunk has impacted your career by taking the 2021 Splunk Career Survey. Last year’s ...

Using Machine Learning for Hunting Security Threats

WATCH NOW Seeing the exponential hike in global cyber threat spectrum, organizations are now striving more for ...

Observability Newsletter Highlights | March 2023

 March 2023 | Check out the latest and greatestSplunk APM's New Tag Filter ExperienceSplunk APM has updated ...