Splunk Search

how to create a table with empty cells

PC00128849
New Member

Hello,
I would like to create a table in below format in splunk.

should display first value in first cell of first column, 2nd value in 2nd cell of 2nd column, 3rd value in 3rd cell of 3rd column.
alt text

can someone help me if it is possible ?

Thanks in Advance
Praveen

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi @PC00128849,
try if this is what you want:

index=wineventlog 
| stats count BY EventCode 
| xyseries EventCode EventCode count 
| fields - EventCode

Ciao.
Giuseppe

renjith_nair
Legend

@PC00128849 ,
Whats the input ? Are these fields from single event?

---
What goes around comes around. If it helps, hit it with Karma 🙂
0 Karma

PC00128849
New Member

no, not from single event. There are thousands of events.
i will do some calculations and get those numbers.
but my problem is to place the results/numbers in a particular cell [A2 & B3 and so on] in each columns/rows.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Laser Bananas and Edge Hubs: Exploring Operational Technology (OT) Data Through a ...

  OT is a different environment to traditional IT and can have interesting challenges when interfacing the ...

Event Series: Mastering AI Tokenomics and Splunk Agent Observability

Beyond the Black Box: Correlating AI Performance and Tokenomics with Splunk Agent Observability   As ...

span_metrics: The OpenTelemetry-Idiomatic Way to See Inside Your Services

You open a trace in Splunk Observability Cloud and everything looks fine. One root span, order-pipeline, with ...