Splunk Search

Splunk Search
Community Activity
Kindred
Is it possible to change the value of now (or the reference point it uses) so that I can back-date and run a saved se...
by Kindred Path Finder in Splunk Search 09-18-2018
0 3
0
3
kozanic_FF
I have a requirement to present a management dashboard that shows the number of alerts triggered for any clients, but...
by kozanic_FF Path Finder in Splunk Search 09-18-2018
0 4
0
4
SGun
index="proxy_logs" category="none" | top category, protocol, url, cs_Referer limit=1000 | eval results = if(match(u...
by SGun Explorer in Splunk Search 09-18-2018
0 6
0
6
barrowvian
Hi, I'm pretty new to Splunk and have been playing around with it. index=sse_cae_summary_idx new_sourcetype=sse_al...
by barrowvian Explorer in Splunk Search 09-18-2018
1 6
1
6
naraininfy
Lookup file jobsla.csv: Contains start and end batch jobnames for different apps, frequency the jobs will run on(like...
by naraininfy Explorer in Splunk Search 09-17-2018
0 8
0
8
rsm1444
TransactionName=WPP* | stats count(TransactionStatus) as TOTAL count(eval(TransactionStatus == "true")) as SUCCESS c...
by rsm1444 New Member in Splunk Search 09-17-2018
0 5
0
5
smahone11
Lets say I have a query that returns all of the updates for a given bug ID. This returns a result set for the specif...
by smahone11 Engager in Splunk Search 09-17-2018
0 5
0
5
strickland12345
I have two indexes, A and B. Events are copied using the |collect command from Index A to index B. Later, I am trying...
by strickland12345 Explorer in Splunk Search 09-17-2018
0 23
0
23
SunilMaharishi
I have a field user= xyz\user11 and i need to match user11 ignoring xyz in the user filed below is the regex expres...
by SunilMaharishi Path Finder in Splunk Search 09-17-2018
0 3
0
3
bgagliardi1
I'm trying to put a dashboard on a TV in a high traffic hallway with people that aren't allowed to search the other i...
by bgagliardi1 Path Finder in Splunk Search 09-17-2018
0 3
0
3
rshivakrishna
I have a static table data which gives me the results in the format like ERRORCODE(Y-Axis) and When It happens(_time...
by rshivakrishna New Member in Splunk Search 09-17-2018
0 1
0
1
nmohammed
hi, I am trying to combine results into two categories based of an eval statement. The original query returns the...
by nmohammed Builder in Splunk Search 09-17-2018
0 3
0
3
Michael_Schyma1
How do I enable FTP? (I know how to capture the logs after they are FTP'd to us) We have devices that cannot have a...
by Michael_Schyma1 Contributor in Splunk Search 09-17-2018
0 10
0
10
edwardrose
I am trying to find all devices not reporting into splunk via a qualys scan of our DMZ and searching against all inde...
by edwardrose Contributor in Splunk Search 09-17-2018
0 4
0
4
stcrispan
Trying to filter out a specific type of device type, by host name, in serverclass.conf. Currently all our tablets ar...
by stcrispan Communicator in Splunk Search 09-17-2018
0 6
0
6
stcrispan
I have a JMX search going on which tracks orders placed every 30 seconds. index=dot_jmx mbean_property_destinationNa...
by stcrispan Communicator in Splunk Search 09-17-2018
0 16
0
16
rossblassingame
I'm trying to get a table where "Days" are the column headers (chronologically) and hours are the row headers that sh...
by rossblassingame New Member in Splunk Search 09-17-2018
0 2
0
2
pradjswl
I am trying to understand more about a regular expression query used in Splunk. what does character P stands for in t...
by pradjswl Explorer in Splunk Search 09-17-2018
0 3
0
3
faribole
I used a lookup file which is configuring like this field1, field2, field3, field4 value1, value2, value3, value4 v...
by faribole Path Finder in Splunk Search 09-17-2018
0 2
0
2
USER78
I have search1 which is a join of 2 different log sources ( S1 , S2 ). After joining these sources, I used rex to ext...
by USER78 New Member in Splunk Search 09-16-2018
0 0
0
0
rkassabov
I am having issues with the QuestionText fields in my query below. I am trying to take all the QuestionText entries a...
by rkassabov Path Finder in Splunk Search 09-16-2018
0 0
0
0
sunith35
Need to change the date format for timeline graph and found solution. Accordingly updated the 2 js file for the app a...
by sunith35 Engager in Splunk Search 09-16-2018
0 1
0
1
jip31
Hello, I use the table count below : index="wineventlog" sourcetype="wineventlog:*" SourceName="*" Type="Critique" ...
by jip31 Motivator in Splunk Search 09-16-2018
0 5
0
5
jip31
Hello I use the code below in order to display the events corresponding to these event code index="windows" sour...
by jip31 Motivator in Splunk Search 09-16-2018
0 7
0
7
smudge797
I'm Trying to run a table on IIS logs. The farm is https://sp001, examples below)... However, within the farm we hav...
by smudge797 Path Finder in Splunk Search 09-15-2018
0 3
0
3
Get Updates on the Splunk Community!

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...

[Puzzles] Solve, Learn, Repeat: Tiling

This puzzle (first published here) is based on finding groups of tessellated tiles (inspired by floor tiles I ...

SOK it to Me: Top 3 Benefits of Using Splunk Operator on Kubernetes that’ll Make ...

    Thursday, July 9, 2026  |  11:00AM–12:00PM PDT Duration: 1 hour (includes Q&A) Managing can feel like a ...