Splunk Search

Splunk Search
Community Activity
RickerNJ
ok so...I have been banging my head against the wall on this one for a bit. I have tried using join (which I don't an...
by RickerNJ New Member in Splunk Search 02-22-2019
0 5
0
5
toddhawkins
I have a user that is a doing a search that has | dedup in it. While I can see the results when I run the search (I'm...
by toddhawkins New Member in Splunk Search 02-22-2019
0 4
0
4
jip31
hi I use the search below index =* sourcetype=* | dedup host | stats count This search returns 87 events I try t...
by jip31 Motivator in Splunk Search 02-22-2019
0 5
0
5
jip31
hi I use the search below and I would like to have a 0 results displayed when there is no events corresponding could...
by jip31 Motivator in Splunk Search 02-22-2019
0 14
0
14
cadrija
I have integrated Splunk with JIRA. I want to see the list/count of defects created in last 7 days. I'm picking the c...
by cadrija Path Finder in Splunk Search 02-22-2019
0 1
0
1
mlevsh
Hi, what would be the best way to find indexes with events and display its size, total events , earliest and latest ...
by mlevsh Builder in Splunk Search 02-22-2019
0 4
0
4
vaibhavvijay9
Hi All, I have to monitor the queues. And for that I have made the basic dashboard where it shows the details. Detai...
by vaibhavvijay9 New Member in Splunk Search 02-22-2019
0 1
0
1
MattibergB
Hi, We are trying to create an index time field extraction. I tried following the docs, but I am making a mistake so...
by MattibergB Path Finder in Splunk Search 02-22-2019
0 3
0
3
nomadichunters
index=app_core sourcetype=app_log cluster_name=app1_cluster is_scheduled=1 | eval [ search index=app_core sourc...
by nomadichunters Explorer in Splunk Search 02-21-2019
0 13
0
13
dunix
I just finished all the modules and the final quiz, my question is Do I have to pay for the certification of "Splunk ...
by dunix New Member in Splunk Search 02-21-2019
0 2
0
2
arthurva
I'm very new to Splunk and need help with a search. I want to perform a search to show me the results where the 5th...
by arthurva Explorer in Splunk Search 02-21-2019
0 3
0
3
balcv
I have a string of data that includes a field named user that has a value made up of domain\userid (eg prod\3245762 o...
by balcv Contributor in Splunk Search 02-21-2019
0 9
0
9
mpasha
Good day, I have a lookup file "Mainlookup.csv" that contains an IP address, Mac address and Host name of Clients ma...
by mpasha Path Finder in Splunk Search 02-21-2019
0 2
0
2
essklau
Hello, Splunkers I have a search of index=sql | bucket span=1h _time | stats count by _time source | xyseries _time...
by essklau Path Finder in Splunk Search 02-21-2019
1 9
1
9
Harishma
I have a query, I want to know who all ran that query during a particular timeframe? Is it possible to know? Can some...
by Harishma Communicator in Splunk Search 02-21-2019
0 1
0
1
dyeo
Hi, I'm trying to create a query to provide a list of event codes that are found in one period time that is NOT found...
by dyeo Engager in Splunk Search 02-21-2019
0 2
0
2
user93
I want to count userid that are in more than one bucket. The goal is to see how many users are returning users. I use...
by user93 Communicator in Splunk Search 02-21-2019
0 4
0
4
blindfire_bandi
I have a query for which I've configured a real-time alert when the query returns a result. I'm getting 25 to 35 emai...
by blindfire_bandi Explorer in Splunk Search 02-21-2019
0 5
0
5
staten
How might one obtain a list of all the Windows domain members a specific user is currently logged in to? Our domain ...
by staten Engager in Splunk Search 02-21-2019
0 0
0
0
jlundtristate
Here is the example in the Splunk documentation: specific.server | stats dc(userID) as totalUsers | appendcols [ sea...
by jlundtristate Engager in Splunk Search 02-21-2019
0 0
0
0
lucy2019
I have lookup file my_dates.csv like this: mydate, something 1/1/2019, sth1 2/12/2019,sth2 2/20/2019,sth 3/13/2019,s...
by lucy2019 Explorer in Splunk Search 02-21-2019
0 5
0
5
joesrepsol
Running this search from a search head (also tried the indexer) and attempting to breakdown the daily license usage f...
by joesrepsol Path Finder in Splunk Search 02-21-2019
0 6
0
6
ericg57
I am asking because I attempted to use "savedsearch=" as a command after a | tstats much like calling a "datamodel=" ...
by ericg57 Engager in Splunk Search 02-21-2019
0 2
0
2
santosh_hb
Hi All, I am planning to upgrade the Enterprise Security app on our environment from 4.7.0 to 5.2.0. Splunk Enterpri...
by santosh_hb Explorer in Splunk Search 02-21-2019
0 9
0
9
IRHM73
Hi, I wonder whether someone can help me please. I've written the following query: `wso2_wmf(RequestCompleted)`deta...
by IRHM73 Motivator in Splunk Search 02-21-2019
0 6
0
6
Get Updates on the Splunk Community!

Introducing ITSI 5.0: Unified Visibility and Actionable Insights

Introducing ITSI 5.0: Unified Visibility and Actionable Insights Tuesday, July 21, 2026  |  10:00AM PT / ...

Inside Splunk Agent Observability: Understanding Agent Behavior, Tokens & Costs

Inside Splunk Agent Observability:Understanding Agent Behavior, Tokens & Costs Thursday, August 06, ...

From Data to Insight: Announcing the Winners of the Splunk Dashboard Contest

Hi Splunkers, First off, thank you to everyone who participated in our very first From Data to Insight: The ...
Top Solution Authors