Splunk Search

Splunk Search
Community Activity
saleshai
Hi, I tried to add a piece of code to change the color of values based on certain condition, but it is not reflecting...
by saleshai Explorer in Splunk Search 05-24-2024
0 5
0
5
rahulmittal2391
not able to search with any attribute which are having .(dot) like env.cookieSize NOT WORKING ------------------   in...
by rahulmittal2391 New Member in Splunk Search 05-24-2024
0 3
0
3
fabrizioalleva
Hi all,we've a procedure that's writes index only where there's a KO:So I've a sequence of events like these:DATE,RES...
by fabrizioalleva Path Finder in Splunk Search 05-24-2024
0 4
0
4
hem03
Hello community,I aim to compare the 'src_ip' referenced below with the CIDR IP ranges in the lookup file 'zscalerip....
by hem03 Loves-to-Learn Lots in Splunk Search 05-24-2024
0 6
0
6
mythili
Hi All,I am using transaction command to group events and get stop time of a device. | transaction sys_id startswith=...
by mythili Explorer in Splunk Search 05-24-2024
0 5
0
5
Pandey_21
Hi All, I am trying to rename a data but it is giving me error. I am doing in this way.| rename "Data Time series* *e...
by Pandey_21 New Member in Splunk Search 05-24-2024
0 1
0
1
Brenny
Hi,I got the following error message when trying to connect to an eventhub,Error occurred while connecting to eventhu...
by Brenny Explorer in Splunk Search 05-23-2024
0 2
0
2
Chirag812
index=abc sourcetype=abc | timechart span=1m eval(count(IP)) AS TimeTaken Now I want to get 95th percentile of this ...
by Chirag812 Explorer in Splunk Search 05-23-2024
0 3
0
3
MCW
Hi expert, My SPL looks something like: index=<> sourcetype::<> | <do some usual data manipulation> | timechart min(f...
by MCW Explorer in Splunk Search 05-23-2024
0 2
0
2
victorcorrea
Hi Splunk Community,I need to build an alert that will be triggered if a specific signature is not present in the log...
by victorcorrea Path Finder in Splunk Search 05-23-2024
0 6
0
6
rrovers
Hi,I have a json-file in splunk with an arguments{}-field like this field1=[content_field1] field2=[content_field2] f...
by rrovers Contributor in Splunk Search 05-23-2024
0 1
0
1
CSNinja
We are receiving some notables that reference an encoded command being used with PowerShell, and the notable lists th...
by CSNinja New Member in Splunk Search 05-23-2024
0 0
0
0
kenbaugher
I have two sources that I'd like to combine/join or search on one based on the other.Source 1 - has two fields  name ...
by kenbaugher Path Finder in Splunk Search 05-23-2024
0 2
0
2
jaibalaraman
Hi How to write spl search query by adding multiple field in single search  Field 1 - contain data like authorization...
by jaibalaraman Path Finder in Splunk Search 05-23-2024
0 6
0
6
Richard_400
I want chart as follow. I could show count each count value (cannot Calc field) (index=interface_count devicename IN ...
by Richard_400 Engager in Splunk Search 05-23-2024
0 2
0
2
cbiraris
Hi Team,I need help to create a alert which can raise if latest hour count is 10% less than last week same day same h...
by cbiraris Path Finder in Splunk Search 05-23-2024
0 1
0
1
mia
my search as below, the two <my search command for list user rating list> search command is the same, how to reduce t...
by mia Explorer in Splunk Search 05-22-2024
0 4
0
4
ViniciusMariano
Hey guys, I'm having trouble joining two datasets with similar valuesI'm trying to join two datasets, both have a com...
by ViniciusMariano Explorer in Splunk Search 05-22-2024
0 5
0
5
paragg
index="xyz" sourcetype = abc" | search Country="ggg" statusCode=200 | stats count as Registration | where Registrati...
by paragg Loves-to-Learn Lots in Splunk Search 05-22-2024
0 1
0
1
rar0
I have a search that returns the following table (after transpose):columnrow 1row 2search_nameUC-315UC-231ID7zAt/75Df...
by rar0 Loves-to-Learn Lots in Splunk Search 05-21-2024
0 4
0
4
loganramirez
I have a dbxquery command that queries an Oracle server that has a DATE format value stored in GMT.My SQL converts it...
by loganramirez Path Finder in Splunk Search 05-21-2024
0 4
0
4
larryaucoin
Since upgrading to 9.1.2, I am no longer able to see table output on the Splunk Search.  Even with the most simplisti...
by larryaucoin Observer in Splunk Search 05-21-2024
0 2
0
2
ash2
Hi All, hope you are having a great day, I have a quick question. I have the data given as below, how do i extract ju...
by ash2 Explorer in Splunk Search 05-20-2024
0 8
0
8
alfredoh14
hello I need to determine the app name based on a lookup table for the SPL search below.the SPL search results has a ...
by alfredoh14 Explorer in Splunk Search 05-20-2024
0 3
0
3
whitecat001
Pls can i get a query that shows statistics on search activity in splunk 
by whitecat001 Explorer in Splunk Search 05-20-2024
0 3
0
3
Get Updates on the Splunk Community!

Get Agentic with Splunk Lantern: Connect to Cisco Cloud Control, Transform ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...

July Community Events: Master ITSI 5.0 & Automate Splunk

Struggling with alert fatigue or feeling like you're spending more time on infrastructure maintenance than ...

New Release of Federated Search: Bringing Splunk Analytics to More of Your Data

Organizations today are generating more data than ever and storing it across cloud object stores, data lakes, ...