Splunk Search

Splunk Search
Community Activity
Nith1
Hi,How to create a query to show Active Sprint(JIRA) with Start and end date in my splunk dashboard.I dont have field...
by Nith1 Path Finder in Splunk Search 03-19-2021
0 1
0
1
kimberlytrayson
Suppose my log indexed in splunk looks like: 1 ... 50 abracadabra ... Now, I do a search for abracadabra. splunk w...
by kimberlytrayson Path Finder in Splunk Search 03-19-2021
0 6
0
6
sumitdhameja1
Hi,I am a newbie to splunk so apologies if I didn't follow any right etiquettes while creating this issue.I am trying...
by sumitdhameja1 Loves-to-Learn Everything in Splunk Search 03-19-2021
0 0
0
0
epw0rrell
I am interested in only listing transactions of a given source entity that contain multiple events.  Is there a quick...
by epw0rrell Path Finder in Splunk Search 03-19-2021
0 4
0
4
jip31
helloI need to parse the kind of logs below  Microsoft Windows [version 10.0.18363.1198] (c) 2019 Microsoft Corporati...
by jip31 Motivator in Splunk Search 03-19-2021
0 5
0
5
simo
Hi all,I have a scedulated serach every 30 minutes, which extracts a file in csvsearch | outputcsv MyFileI need to pu...
by simo Path Finder in Splunk Search 03-19-2021
0 3
0
3
madan
I'm using the transaction with startswith to match multiple strings. I want any event that contains either of the str...
by madan New Member in Splunk Search 03-19-2021
0 1
0
1
abhishekkalokhe
Hello,Right now I am struggling to identify the working hours of user by Application based on Change or Authenticatio...
by abhishekkalokhe Explorer in Splunk Search 03-19-2021
0 2
0
2
timgren
I have a JSON log entry with  key-value pairs within the field component. I'm trying to transform the field into sub-...
by timgren Path Finder in Splunk Search 03-19-2021
0 2
0
2
shalinibisht
Hi,I am new to Splunk tool, based on requirement from clients I am trying to create a dashboard for monitoring purpos...
by shalinibisht Explorer in Splunk Search 03-19-2021
0 0
0
0
yoshilog
Hi everyone,  I just want to ask about this particular case that I am rather unsure if it's possible to execute in sp...
by yoshilog Explorer in Splunk Search 03-19-2021
0 0
0
0
Muwafi
Hello Splunkers! We have a situation here and need your help and experience. We are looking for best practice to work...
by Muwafi Path Finder in Splunk Search 03-18-2021
0 2
0
2
yk010123
I am trying to create an alert if Splunk detect anomalies in my log creation rate.For example, my application normall...
by yk010123 Path Finder in Splunk Search 03-18-2021
0 0
0
0
luna
Hi There,I have a query that restricts events that were delivered and my search window is from 01/20/21 through 01/23...
by luna Explorer in Splunk Search 03-18-2021
0 1
0
1
sarge338
Good Evening,I have, what appears to be, a unique situation.  I have tried every means that I could find even vaguely...
by sarge338 Path Finder in Splunk Search 03-18-2021
0 3
0
3
subhashishfid
I know this question has been asked a few times but none of the answers seem to work for me. I have a saved search c...
by subhashishfid Engager in Splunk Search 03-18-2021
3 7
3
7
ankit
Hi I'm a beginner at Splunk and am running into a problem with lookups. I have indexed IIS data in one sourcetype cal...
by ankit Explorer in Splunk Search 03-18-2021
0 2
0
2
aknsun
Hi, I'm trying to get the query to pull out the following, but struggling a bit with all the joins. I need to get a ...
by aknsun Path Finder in Splunk Search 03-18-2021
0 3
0
3
kyoung2580
I have inserted the same data in splunk and mysql.Splunk query: index=sysmon EventCode=3 | stats count as sysmon_coun...
by kyoung2580 Explorer in Splunk Search 03-18-2021
0 2
0
2
sujanay
Hi, I am exporting search results to csv using java sdk ,from then to mysql database.sometimes it is writing to csv ...
by sujanay New Member in Splunk Search 03-18-2021
0 8
0
8
agh
This below query gives me the earliest trigger_name according to the splunk log timestamps. But I have a custom times...
by agh Explorer in Splunk Search 03-17-2021
0 1
0
1
gl_splunkuser
Hello everyone, I am trying to compare a list of IPs from a lookup with a output from a search field, and instated of...
by gl_splunkuser Path Finder in Splunk Search 03-17-2021
0 1
0
1
Splunk_2021
I'm getting this error when I run a report:External command based lookup 'x' is not available because KV Store initia...
by Splunk_2021 Observer in Splunk Search 03-17-2021
0 0
0
0
splunkcol
  I need to get a top 10 of the users who use Splunk the most
by splunkcol Builder in Splunk Search 03-17-2021
0 2
0
2
gliptak
I have a number of events searchable by:index=main sourcetype="myevents"All of them show foo field with value barWhen...
by gliptak Explorer in Splunk Search 03-17-2021
1 0
1
0
Get Updates on the Splunk Community!

Event Series May & June: From Network Visibility to Service Intelligence

Unifying the Network: Moving from Alert Noise to Service Intelligence with Splunk ITSI In today’s hybrid ...

Global Splunk User Group Events: May + June 2026

Your Splunk Community Awaits: Discover Upcoming User Group Events Worldwide    Staying ahead in the fast-paced ...

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas     Cisco Live 2026 is almost here, and this ...