Splunk Search

Splunk Search
Community Activity
cmckenna
I use a lookup to define alert/SLO specifications. I use the lookups as input filters to my alert searches where I ca...
by cmckenna Explorer in Splunk Search 01-05-2022
1 5
1
5
indeed_2000
Hi, How can I extract pattern of raw data like pattern tab in splunk search?  Thanks
by indeed_2000 Motivator in Splunk Search 01-05-2022
0 6
0
6
mah
Hi,How can I write the name of a field in the value like I have :test_1test_2test_3warnerrorcritical I want :testtest...
by mah Builder in Splunk Search 01-05-2022
0 1
0
1
mah
Hello,I have a table like that :customerprod_1prod_2prod_3customer_1 green customer_2red orange and I would like to c...
by mah Builder in Splunk Search 01-05-2022
0 2
0
2
Fredrik
Hi! I have a summarized field (docsReturned) by customer id that I would like to make a top X pie chart of, while sum...
by Fredrik New Member in Splunk Search 01-05-2022
0 0
0
0
neethan
| savedsearch cbp_inc_base | eval _time=strftime(opened_time, "%Y/%m/%d") || bin _time span=1d here _ time is giving ...
by neethan Path Finder in Splunk Search 01-05-2022
0 10
0
10
nikhilup
First queryindex = pcf_logs cf_org_name = creorg OR cf_org_name = SvcITDnFAppsOrg cf_app_name=VerifyReviewConsumerSer...
by nikhilup New Member in Splunk Search 01-05-2022
0 2
0
2
Anita
If I use bin _time as time span=15m | stats count by time on 17:20 for the past 1 hour, the result would be like...ti...
by Anita Engager in Splunk Search 01-05-2022
0 3
0
3
kapoorsumit2020
When i convert following timestamp to human readable format i am getting "12/31/9999 23:59:59" instead of '01/04/22 0...
by kapoorsumit2020 Loves-to-Learn Everything in Splunk Search 01-04-2022
0 3
0
3
mah
Hi, I have a table like that :teststate_Astate_Bstate_C1okko- WARNko - ERROR2ko- WARNokok3okokok I would like to crea...
by mah Builder in Splunk Search 01-04-2022
0 4
0
4
Mrig342
Hi All,I have a .csv file  named Master_List.csv added to splunk lookup. It has the values of the fields "Tech Stack"...
by Mrig342 Contributor in Splunk Search 01-04-2022
1 4
1
4
gkanapathy
(Copied from a legacy Splunk Forums post by user bpf) Hello I have the following problem: I have a Name. With this...
by gkanapathy Splunk Employee Splunk Employee in Splunk Search 01-04-2022
4 8
4
8
ashraf_adeelaa
This codeimport splunklib.client as clienthost = "127.0.0.1"port = "8000"username = "---"password = "----"service = c...
by ashraf_adeelaa New Member in Splunk Search 01-04-2022
0 0
0
0
phamxuantung
Hi, I have a list of events span across more than a year, the event will contain type of card, transaction status. I ...
by phamxuantung Communicator in Splunk Search 01-04-2022
0 2
0
2
Atul1507
Hi i am new to splunk.i have splink event like this" system CPU | 6.039 % | system time | 0.009 % |how can i get avg ...
by Atul1507 Loves-to-Learn Lots in Splunk Search 01-03-2022
0 10
0
10
lauMarot
Hello,Suppose I've got the following url among lot of others : (logs come from something close to Squid but not index...
by lauMarot Path Finder in Splunk Search 01-03-2022
0 1
0
1
ASplunkDummy
Dear all, best wishes for 2022.Is it possible to use rtrim to remove all characters out of a search result that come ...
by ASplunkDummy Engager in Splunk Search 01-03-2022
1 3
1
3
dhavamanis
can you please tell us, how to get the last 24 hours event count to schedule the report?
by dhavamanis Builder in Splunk Search 01-03-2022
1 2
1
2
brc55
I have 2 sourcetypes, vpn & winevents, how do you write a single query to get winevents of the top 5 busiest machines...
by brc55 Explorer in Splunk Search 01-03-2022
0 3
0
3
vxroot
Hello guys, Splunk newbie here. Hope someone can assist in my case, so index=*_whatever is expected to be filled with...
by vxroot Loves-to-Learn in Splunk Search 01-03-2022
0 7
0
7
jsmithn
I know similar questions have been asked a number of times but trying to follow the suggestions given I still cannot ...
by jsmithn Path Finder in Splunk Search 01-02-2022
0 9
0
9
DonBaldini
I have a join where there are 2 different SLAs (Active and E2E) that need to be linked to incidents on one row. How c...
by DonBaldini Path Finder in Splunk Search 01-02-2022
0 1
0
1
shrinivaskittur
Hi,I need help in evaluation the csv files under "<Splunk directory>\etc\apps\search\lookups" folder. we have multipl...
by shrinivaskittur Explorer in Splunk Search 01-02-2022
0 4
0
4
splunk_luis12
Hi all, I'm trying to find the specific queries for the SH to create Splunk dashboard of the following info (example)...
by splunk_luis12 Path Finder in Splunk Search 01-02-2022
0 2
0
2
bcanfield83
Hello,I'm attempting to use the regex command to filter out any records on the "user" field that do not match the wri...
by bcanfield83 Engager in Splunk Search 01-02-2022
0 3
0
3
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...