Splunk Search

Splunk Search
Community Activity
weddi_eddy
I currently have a lookup that contains two columns. Hostnames and Location.  I can use the following formula to sear...
by weddi_eddy Explorer in Splunk Search 09-18-2022
0 3
0
3
desperate
Hi all, I am quite new to Splunk and now trying to create a dashboard panel using a query that does the following: pu...
by desperate Engager in Splunk Search 09-18-2022
0 3
0
3
Emyamy
Hi Splunkers. I have two level of logs (NOTICE,ERROR), for Error logs(json), method_name and message is automatically...
by Emyamy Explorer in Splunk Search 09-18-2022
0 2
0
2
Gani
Hi Team,I'm new to Splunk Tool, I just have a question how to hunt below things in Splunk:1). Investigate net connect...
by Gani New Member in Splunk Search 09-17-2022
0 0
0
0
superisk
Hello, I am using rex to remove everything after a specific character, but i need to keep the specific character. Cur...
by superisk Explorer in Splunk Search 09-17-2022
0 2
0
2
spadler
I was asked to archive search results in a CSV then send those results periodically by email. My solution is to do th...
by spadler Explorer in Splunk Search 09-16-2022
0 5
0
5
KMoryson
Hi, I am trying to build a correlation that matches traffic to threat intel to figure out if it has been blocked or n...
by KMoryson Explorer in Splunk Search 09-16-2022
0 1
0
1
DPOIRE
We have 2 types of orders in the system, some are entered manually by phone and some are processed automatically as t...
by DPOIRE Path Finder in Splunk Search 09-16-2022
0 2
0
2
amaralt808
Hello Friends, I have an interesting query that I would like help on. I have three transactions that we are tracking ...
by amaralt808 Path Finder in Splunk Search 09-16-2022
0 4
0
4
EBVanguard
Hey Team, I am trying to generate a search which returns a complete set of results from today and then compares it wi...
by EBVanguard Engager in Splunk Search 09-16-2022
0 1
0
1
tcsec2user
I push the logs to splunk using hec  method  using this end point "/services/collector" that index data showing in 1 ...
by tcsec2user Explorer in Splunk Search 09-16-2022
0 6
0
6
kimsej
I am running a query where the following fetches the latency above 1000 milliseconds: As you can see the query uses ...
by kimsej Explorer in Splunk Search 09-16-2022
0 4
0
4
jwalzerpitt
I am trying to an eval with like to assign priority to certain IPs/hosts and running into an issue where the priority...
by jwalzerpitt Influencer in Splunk Search 09-16-2022
0 8
0
8
allan_newton
Hello Splunkers, I have a situation where I have to replace the first cell in each row in a statistics table with a ...
by allan_newton Path Finder in Splunk Search 09-16-2022
1 10
1
10
Julia1231
Hi everyone, From dbxquery, I retrieve this table: idstart_time1end_time1start_time2end_time2123413/09/2022 21:46:43....
by Julia1231 Communicator in Splunk Search 09-16-2022
0 1
0
1
neerajs_81
Hi,   Fundamentals question but one of those brain teasers.  How do i get a total count of distinct values of a field...
by neerajs_81 Builder in Splunk Search 09-16-2022
0 4
0
4
LogUx
Hello Splunkers !! As per the below screenshot I want to capitalise the first letter of every filed column.So for the...
by LogUx Motivator in Splunk Search 09-15-2022
0 6
0
6
Manideep
scenario : - I had a log file. I am able to extract the fields from the log event and also see the data in the extrac...
by Manideep Loves-to-Learn Lots in Splunk Search 09-15-2022
0 3
0
3
zoe
Hi,  I have data like A-001, A-002, A-003..... I would like to know how to extract the numbers from these strings: 00...
by zoe Path Finder in Splunk Search 09-15-2022
0 3
0
3
cramasta
Can I run a CLI search that will output the results to a file in json format? Thanks, Joe
by cramasta Builder in Splunk Search 09-15-2022
1 3
1
3
ichesla1111
Hello,
by ichesla1111 Path Finder in Splunk Search 09-15-2022
0 1
0
1
marco_massari11
Hi All, I have the following saved search: | tstats summariesonly=true fillnull_value="N/D" count from datamodel=Chan...
by marco_massari11 Communicator in Splunk Search 09-15-2022
0 5
0
5
comcordriro
Hi there after much searching and testing i feel i'm stuck. Or even unsure what i want is possible. What i wantI have...
by comcordriro Explorer in Splunk Search 09-15-2022
0 2
0
2
weddi_eddy
I currently have a lookup that contains two columns. Hostnames and Location.  I can use the following formula to sear...
by weddi_eddy Explorer in Splunk Search 09-15-2022
0 2
0
2
kimsej
I am running a query where I'm trying to calculate the difference between the start and end times a request travels t...
by kimsej Explorer in Splunk Search 09-15-2022
0 1
0
1
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...